Reel downloads not working
Incident Report for ReelCrafter
Resolved
We've identified and resolved the reel download issue.
Posted Jul 01, 2022 - 14:52 CDT
Investigating
Reel downloads are currently not working. This is a result of attempting to roll out an update that would fix extremely long reels from not downloading at all.

We're investigating and hope to have things up and running again shortly.
Posted Jul 01, 2022 - 14:31 CDT
This incident affected: ReelCrafter v2 (Reels & Embedded Players).