Full outage
Incident Report for ReelCrafter
Resolved
We're back up and running again - sorry for the inconvenience.
Posted Dec 08, 2021 - 19:28 CST
Investigating
We're experiencing a major outage and believe it might be an aftershock of the recent Amazon Web Services outage. We're investigating now and will have an update soon.
Posted Dec 08, 2021 - 18:24 CST