Email notifications not working

Incident Report for ReelCrafter

Resolved

It appears to have been a temporary glitch with our email service provider. Everything appears to be working as expected now.
Posted May 26, 2026 - 20:02 CDT

Investigating

We've just noticed an issue where email notifications (when a reel is opened) are not working. We're looking into this now, and will update you when we know more.
Posted May 26, 2026 - 19:44 CDT
This incident affected: ReelCrafter Email Service.