All services down
Incident Report for ReelCrafter
Resolved
We're in the clear! We haven't heard official word from Amazon Web Services as far as status goes, but it looks like reels and embeds are loading consistently now. We apologize for the frustrating experience. We'll continue to keep a close eye on things to make sure they're stable, and update you if things change.
Posted Jun 13, 2023 - 15:45 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 15:42 CDT
Update
As of 1:38pm Pacific Time, Amazon Web Services announced that they're starting to see improvement in their services. We actually were able to load up a few test reels, but then they were down again. Hang tight, it looks like we're nearing the end of the outage soon.
Posted Jun 13, 2023 - 15:39 CDT
Monitoring
Amazon Web Services has identified the root cause of the issue and are working on a fix. There's no ETA for that yet, but we're monitoring the situation closely and will keep you posted.
Posted Jun 13, 2023 - 14:32 CDT
Identified
Amazon Web Services (our service provider) is experiencing a major outage, which is affecting the ReelCrafter app, and all reels and embedded players. We will keep you posted on updates/progress as Amazon investigates and works on resolving its issues.
Posted Jun 13, 2023 - 14:01 CDT
This incident affected: ReelCrafter v2 (Web Application, Reels & Embedded Players).