Tracking is non-functional
Incident Report for ReelCrafter
Resolved
Tracking should be working again! Any events that were not appearing will have been processed and will show up on your dashboard.
Posted Jun 13, 2023 - 16:34 CDT
Monitoring
In the aftermath of the recent Amazon Web Services outage, it looks like our event tracking is not working properly. Tracking events *are* being captured in our queue, which is good news (they won't be lost), but they're not being processed, and so they won't show up on your dashboard just yet. To spare your inbox from updates, we'll send one more update once the "clog" has cleared and tracking events are flowing in again.
Posted Jun 13, 2023 - 16:03 CDT
This incident affected: ReelCrafter v2 (Web Application).