v1 Web Embeds are down
Incident Report for ReelCrafter
Resolved
Web embeds appear to be working normally. If you notice any further issues, please let us know!
Posted Dec 07, 2021 - 17:53 CST
Update
It looks like web embeds are intermittently functional. Over the past few hours, they're up and down, so it appears things may slowly be coming back online on Amazon's end. We'll continue to monitor the situation and provide updates.
Posted Dec 07, 2021 - 15:09 CST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 12:45 CST
Monitoring
Due to an Amazon Web Services outage, ReelCrafter v1 web embeds are non-functional. We'll keep monitoring the situation as things develop, and update this incident. We apologize for the inconvenience.
Posted Dec 07, 2021 - 12:45 CST