Location temporarily unavailable on session tracking

Incident Report for ReelCrafter

Resolved

This incident has been resolved.
Posted Mar 09, 2025 - 00:37 CST

Identified

Due to circumstances beyond our control, after a database update this evening, our system lost the ability to log geographical data from tracked reel sessions. We are working on a fix for this and will provide updates as we approach a solution.
Posted Mar 09, 2025 - 00:12 CST
This incident affected: ReelCrafter v2 (Web Application, Reels & Embedded Players).