Major Amazon outage affecting ReelCrafter v2
Incident Report for ReelCrafter
Resolved
ReelCrafter v2 beta appears to be in full working order. If anyone experiences issues again, please let us know via support.
Posted Dec 07, 2021 - 16:20 CST
Update
The v2 web application appears to be fully operational.
Posted Dec 07, 2021 - 15:44 CST
Update
ReelCrafter v2 beta is mostly back online, though reels and embedded players are down and real-time functionality is not working.
Posted Dec 07, 2021 - 15:35 CST
Monitoring
There appears to be a major outage with AWS (Amazon Web Services), which is affecting ReelCrafter v2. ReelCrafter v1 is apparently unaffected so far.

We're keeping tabs on updates from Amazon and will keep everyone posted.
Posted Dec 07, 2021 - 09:57 CST
This incident affected: ReelCrafter v2 (Web Application, Reels & Embedded Players).