Editing media in a reel not working
Incident Report for ReelCrafter
Resolved
The media block issue has been resolved.
Posted Mar 28, 2022 - 21:49 CDT
Identified
We've identified the root cause and are working on a fix.
Posted Mar 28, 2022 - 21:40 CDT
Investigating
We're looking into an issue where editing a reel appears to clear out all the playlists and media inside it. Your reels are NOT empty, it's just not loading up the media properly. IMPORTANT NOTE: do not touch the media bock when editing your reel, otherwise when you publish it, the media *will* be gone.

If you happen to lose the media in your reel, please contact support and we can revert to an earlier version of your reel.

Again, in summary: your reels are fine, editing them is ok too, just DO NOT touch the media block until this issue is resolved.
Posted Mar 28, 2022 - 20:46 CDT
This incident affected: ReelCrafter v2 (Web Application).