Track uploads failing
Incident Report for ReelCrafter
Resolved
Audio transcoding appears to be working, so feel free to upload tracks! Web embeds are still down, and we're monitoring that situation closely.
Posted Dec 07, 2021 - 14:08 CST
Monitoring
In ReelCrafter v1, track uploads are getting stuck and won't transcode. This is due to a major Amazon Web Services outage that has affected a large portion of the Internet.

We're keeping tabs on this and will update our status page as we know more, or when the issue is resolved. We're sorry, and thank you for your patience!
Posted Dec 07, 2021 - 10:03 CST