Audio transcoding/processing not working
Incident Report for ReelCrafter
Resolved
The audio transcode feature has been fixed. Thank you for your patience!
Posted Aug 25, 2023 - 12:54 CDT
Identified
We've identified the issue and are working on a fix. Stay tuned.
Posted Aug 25, 2023 - 11:51 CDT
Investigating
We're aware that processing uploaded audio files is not currently working. Hang tight, we're working on identifying the issue and working toward a fix ASAP.
Posted Aug 25, 2023 - 11:40 CDT
This incident affected: ReelCrafter v2 (Web Application).