Web application non-functional
Incident Report for ReelCrafter
Resolved
The issue's been resolved. We apologize for the hiccup!
Posted Feb 27, 2023 - 19:56 CST
Identified
The web application is currently down (this does NOT affect reels - your reels are fully functional). We've identified the issue and are applying a fix that should be live in the next 10 minutes or so.
Posted Feb 27, 2023 - 19:47 CST