Sporadic errors in ReelCrafter app
Incident Report for ReelCrafter
Resolved
It looks like our cloud provider has solved their server issues, and we're fully operational again.
Posted Sep 09, 2022 - 12:52 CDT
Update
The last update from our cloud provider was at 9:50am PDT. They're working on their server issue but don't have an ETA at this time. We'll continue to keep tabs on this and update you again in the next couple of hours or so. To reiterate: ReelCrafter seems to be mostly working, with occasional errors.
Posted Sep 09, 2022 - 12:20 CDT
Monitoring
Our cloud provider is experiencing a partial outage, which is affecting the ReelCrafter app sporadically. The app may function mostly ok for you, but you may run into the occasional error. To our knowledge, reels are not affected.

We're keeping an eye on updates from our cloud provider for updates.
Posted Sep 09, 2022 - 11:30 CDT
This incident affected: ReelCrafter v2 (Web Application).