Audio uploads not working

Incident Report for ReelCrafter

Resolved

Audio uploads appear to be working again, but snippet creation is still non-functional. We'll close this incident as resolved, and create a separate one for snippet creation/editing.
Posted Oct 20, 2025 - 15:24 CDT

Update

We've also discovered that snippet creation is impacted by the AWS outage. We'll be monitoring this along with audio uploads over the next several hours and notify you when these are functional again.
Posted Oct 20, 2025 - 14:30 CDT

Monitoring

Users may experience issues uploading audio files to ReelCrafter, as well as creating snippets, due to an AWS (Amazon Web Services) outage. Please bear with us as we monitor the situation and continue to provide you with updates.
Posted Oct 20, 2025 - 14:25 CDT
This incident affected: ReelCrafter v2 (Web Application).