Media uploading/transcoding inoperable
Incident Report for ReelCrafter
Resolved
The issue has been resolved. Thank you for your patience, and we apologize for the hassle.
Posted Feb 24, 2023 - 13:45 CST
Identified
We've identified the source of the transcode failure issue and are working on a solution.
Posted Feb 24, 2023 - 12:55 CST
Investigating
Uploading media will cause it to be stuck transcoding indefinitely. We're looking into the issue right now to determine the root cause, and will provide updates when we know more.
Posted Feb 24, 2023 - 12:09 CST
This incident affected: ReelCrafter v2 (Web Application).