Intermittent downtime with reels and embeds
Incident Report for ReelCrafter
Resolved
The issue seems to have resolved itself. We will keep a close eye on this today to make sure the problem doesn't return.
Posted Nov 04, 2022 - 13:14 CDT
Investigating
Reels and embedded players are experiencing intermittent downtime. This is due to an issue with our service provider (Amazon), and we're investigating it right now. This is our top priority.
Posted Nov 04, 2022 - 13:00 CDT
This incident affected: ReelCrafter v2 (Reels & Embedded Players).