Missing icons
Incident Report for ReelCrafter
Resolved
The missing icon issue has been resolved.
Posted Apr 25, 2024 - 15:59 CDT
Update
Our icon service provider sent an update, and they're apparently experiencing an issue with their cloud provider. They're working on the issue, but unfortunately, there's not much we can do except wait for a resolution on their end and their cloud provider's end.
Posted Apr 25, 2024 - 15:55 CDT
Update
Update from the icon service provider: "Sorry for the inconvenience. Our team is aware of the issue and working on a fix now."
Posted Apr 25, 2024 - 15:32 CDT
Identified
We've identified an issue with the third-party service we use to serve up icons within ReelCrafter. We've sent an email to them to get more information about what's happening on their end, and will post updates as we receive them. We apologize for the inconvenience.
Posted Apr 25, 2024 - 15:30 CDT
This incident affected: ReelCrafter v2 (Web Application).